AMPエラー 「amphtml engine v0.js script」がないか、正しくありません。

2018/05/16

Search Console で「amphtml engine v0.js script」がないか、正しくありません。」エラー

Google Search ConsoleのAMPでエラー報告のメールが来て確認すると、「amphtml engine v0.js script」がないか、正しくありません。のエラーがほぼ全てのページで上がっていました。

AMPエラーの原因

AMPエラーの原因ですが、ネットで調べましたがよく似た事例がなく原因不明なので以下のことをやってみました。

  • インストール済みで使用していないプラグインの停止
  • 使用しているテーマを変更
    (使用環境は、テーマは「STINGER Ver7」でAMP対応はプラグインで対応)

インストールしているプラグインで不要なものを停止してから、使用していた「STINGER Ver7」からプラグインを使うのではなくテーマでAMPを対応している「Luxeritas」のプラグインに変更してみました

プラグインを停止してテーマ変更後、Google Search Consoleの「ページをテスト」では「有効なAMPページです」に変更されたから修正完了かと思います

Word Press

Posted by admin